PERGUNTAS E RESPOSTAS
 
Bem Vindo, Visitante  Todos os Fórums
  ADVPL
Enviar para a impressoraImprimir  Enviar e-mail para um amigoEnviar Para um Amigo
Precisa estar Logado

Subject Assunto:
ExecAuto GPEA265
Versão:
12.1.25
Plataforma:
Microsoft
Complemento:
DB:
SQL Server
Complemento:
LinkedIn
Foto
Mensagem do Enviar e-mail Abrir o Perfil do usuário JLEEE JLEEE em 18/11/2021, 11:06 h
Local: MS  Registro: 06/09/2005  Postagens: 111
Caros, estou tentado rodar o ExecAuto GPEA265 para criação de Autônomo a partir do módulo Compras, o sistema não retorna erro no ExecAuto, porém não cria o funcionário, se eu rodar o mesmo código pelo Gestão de Pessoal (na verdade pelo ponto eletrônico), o sistema cria o funcionário, alguem tem uma solução ?

Foto
Mensagem do Enviar e-mail Abrir o Perfil do usuário @BETO @BETO em 18/11/2021, 11:44 h
Local: MG  Registro: 26/01/2006  Postagens: 503
Bom dia
Olha o link https://tdn.totvs.com/pages/releaseview.action?pageId=576992140

Isso pode te ajudar !

Foto
Mensagem do Enviar e-mail Abrir o Perfil do usuário JLEEE JLEEE em 18/11/2021, 14:27 h
Local: MS  Registro: 06/09/2005  Postagens: 111
Eu usei esse exemplo como teste, rodando pelo Gestão de Pessoal ele cria o autônomo na SRA, chamando pelo compras ele não retorna erro no ExecAuto, porém não cria o registro na SRA.

Foto
Mensagem do Enviar e-mail Abrir o Perfil do usuário RUBEM_MN2 RUBEM_MN2 em 02/12/2021, 08:51 h
Local: SC  Registro: 16/05/2017  Postagens: 24
JLEEE, faz um teste antes chamar execauto nModulo := 4 depois nModulo := 2

Para postar no Fórum você precisa efetuar o seu login ou se registrar

 Mudar para Fórum

 

 

 
 
   
Pagina Principal Shopping PROTHEUS Tire suas duvidas Vagas Microsiga em todo Brasil Aprofunde seus conhecimentos Noticias Online Fale Conosco Pagina Principal