PERGUNTAS E RESPOSTAS
 
Bem Vindo, Visitante  Todos os Fórums
  TDS - Totvs Developer Studio
Enviar para a impressoraImprimir  Enviar e-mail para um amigoEnviar Para um Amigo
Precisa estar Logado

Subject Assunto:
Erro ao tentar conectar o servidor
Versão:
11
Plataforma:
Microsoft
Complemento:
TDS versão 11.3
DB:
SQL Server
Complemento:
LinkedIn
Foto
Mensagem do Enviar e-mail Abrir o Perfil do usuário GSHUMISKI GSHUMISKI em 12/11/2021, 15:11 h
Local: SP  Registro: 10/11/2021  Postagens: 2
Instalei o Protheus na minha máquina Local com IP 127.0.0.1 porta 1235 e funciona perfeitamente. Conecta o SmartClient, o DBMonitor também conecta o Banco de Dados Microsoft SQL - MySQL, tudo funciona direito.
Então instalei o TDS versão 11.3, não aparece nenhum Servidor, então quando vou conectar um Novo Servidor, informo o Nome: Local, no Endereço IP coloco localhost ou 127.0.0.1 porta 1235 e apresenta a mensagem de erro: Erro ao tentar conectar o servidor, verifique os dados para conexão.
Eu já verifiquei o arquivos AppServer.ini e Smartclient estão com as configurações corretas, apontando para o Server 127.0.0.1 porta 1235
Já verifiquei os Serviços do Windows da TOTVS e todos estão startados corretamente, já executei o comando NETSTAT -a e aparece o IP e a Porta.
Enfim, já fiz todos os procedimentos de verificação do Servidor, funciona no Protheus-SmartClient, mas no TDS diz que está com Erro ao tentar conectar o servidor.
Alguém pode me orientar o que devo fazer ? Se tem mais algum lugar que devo verificar ? Como resolver isso ?
Obrigado

Foto
Mensagem do Enviar e-mail Abrir o Perfil do usuário ELTON020 ELTON020 em 12/11/2021, 17:11 h
Local: SP  Registro: 31/03/2020  Postagens: 30
Qual sua build?

Foto
Mensagem do Enviar e-mail Abrir o Perfil do usuário GSHUMISKI GSHUMISKI em 14/11/2021, 14:34 h
Local: SP  Registro: 10/11/2021  Postagens: 2
Olá Elton,

Smartclient -> Build: 7.00.210324O-202111006 - 64 bits

Quando tendo Adicionar Novo Servidor - Nova Aplicação e coloca o nome do Servidor, Endereço, Porta e clico no botão Detectar/Validar, aparece "Erro ao tentar conectar o servidor, verifique os dados para conexão". Então clico no ComboBox da Versão, vem vários Build, mas não o 7.00.2103240.
Tentei clicar em todos os que aparecem, mas quando tento me conectar neles aparece a mensagem: Erro ao conectar servidor: Null

Se puder me ajudar eu te agradeço.
Abrs,

Para postar no Fórum você precisa efetuar o seu login ou se registrar

 Mudar para Fórum

 

 

 
 
   
Pagina Principal Shopping PROTHEUS Tire suas duvidas Vagas Microsiga em todo Brasil Aprofunde seus conhecimentos Noticias Online Fale Conosco Pagina Principal